Affected packages

Packages affected by perl-Term-ANSIColor upgrade from 4.06-440.fc31 to 5.01-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
pacemaker build 2 a month ago
perl-Coro build 3 4 months ago
polymake build 3 4 months ago
condor build 4 4 months ago
aom build 4 4 months ago
python-keystoneauth1 build None 3 months ago
vifm build None 4 months ago
minicom build None 4 months ago
geany build None 4 months ago
compiz-plugins-main build None 4 months ago
mate-applets build None 4 months ago
dmlite build None 4 months ago
mellowplayer build None 4 months ago
gplugin build None 4 months ago
psi4 build None 4 months ago
libkolabxml build None 4 months ago
antimony build None 4 months ago
openvdb build None 4 months ago
visualboyadvance-m build None 4 months ago
gasnet build None 4 months ago
openbabel build None 4 months ago
satyr build None 4 months ago
0ad build None 4 months ago
dhcp build None 4 months ago
pcsc-cyberjack build None 4 months ago
deepin-qt5dxcb-plugin build None 4 months ago
espeak-ng build None 4 months ago
ndctl build None 4 months ago
ocl-icd build None 4 months ago
elpa build None 4 months ago
gtatool build None 4 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by perl-Term-ANSIColor upgrade from 4.06-440.fc31 to 5.01-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.