Affected packages

Packages affected by perl-Sub-Exporter upgrade from 0.987-26.fc35 to 0.988-2.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-MouseX-App-Cmd build 2 4 months ago
openqa build 2 4 months ago
perl-Dist-Zilla-Plugin-PodWeaver build 2 5 months ago
perl-MouseX-App-Cmd build 2 5 months ago
prusa-slicer build 4 4 months ago
perl-XML-RSS-LibXML build 4 5 months ago
perl-Text-ASCIITable build 4 5 months ago
perl-Syntax-Keyword-Try build 4 5 months ago
perl-Test-Roo build 4 5 months ago
perl-Crypt-PWSafe3 build None 4 months ago
R-data.table build None 4 months ago
ceph build None 4 months ago
sourcextractor++ build None 4 months ago
octave-ncarray build None 4 months ago
octave-doctest build None 4 months ago
python-mplcairo build None 4 months ago
octave-signal build None 4 months ago
fawkes build None 4 months ago
octave-netcdf build None 4 months ago
python-sphinx build None 4 months ago
python-matplotlib build None 4 months ago
vfrnav build None 4 months ago
octave-image build None 4 months ago
asterisk build None 4 months ago
octave-parallel build None 4 months ago
octave-general build None 4 months ago
octave build None 4 months ago
octave-odepkg build None 4 months ago
octave-statistics build None 4 months ago
proxysql build None 4 months ago
octave-io build None 4 months ago
yosys build None 4 months ago
python-networkx build None 4 months ago
pfstools build None 4 months ago
cantor build None 4 months ago
gap-pkg-crisp build None 5 months ago
gap-pkg-design build None 5 months ago
python-matplotlib build None 5 months ago
libcint build None 5 months ago
octave-netcdf build None 5 months ago
qucs build None 5 months ago
octave-odepkg build None 5 months ago
octave-ncarray build None 5 months ago
octave-parallel build None 5 months ago
LaTeXML build None 5 months ago
octave-general build None 5 months ago
octave-iso2mesh build None 5 months ago
vfrnav build None 5 months ago
asterisk build None 5 months ago
octave-image build None 5 months ago
octave build None 5 months ago
fawkes build None 5 months ago
octave-io build None 5 months ago
octave-statistics build None 5 months ago
octave-signal build None 5 months ago
swig build None 5 months ago
trademgen build None 5 months ago
octave-doctest build None 5 months ago
perl-Crypt-PWSafe3 build None 5 months ago
proxysql build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Sub-Exporter upgrade from 0.987-26.fc35 to 0.988-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.