Affected packages

Packages affected by perl-Storable upgrade from 1:3.15-3.fc30 to 1:3.15-4.fc30 (in Fedora 30)
Package Current state Build Distance Build time
libmicrohttpd build 2 3 months ago
perl-Hardware-Vhdl-Tidy build 2 3 months ago
perl-OpenOffice-UNO build 2 3 months ago
mod_perl build 2 3 months ago
community-mysql build 2 3 months ago
nbdkit build 3 3 months ago
tellico build 3 3 months ago
thunderbird build None 3 months ago
python-nibabel build None 3 months ago
php-onelogin-php-saml build None 3 months ago
mpich build None 3 months ago
dolphin-emu build None 3 months ago
nm-tray build None 3 months ago
crossfire build None 3 months ago
R-R.devices build None 3 months ago
rust build None 3 months ago
php-simplesamlphp-saml2 build None 3 months ago
php-zendframework-zend-psr7bridge build None 3 months ago
erlang-poolboy build None 3 months ago
couchdb build None 3 months ago
knemo build None 3 months ago
kexi build None 3 months ago
konversation build None 3 months ago
kmail build None 3 months ago
calligra build None 3 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-Storable upgrade from 1:3.15-3.fc30 to 1:3.15-4.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.