Affected packages

Packages affected by perl-Socket upgrade from 4:2.030-2.fc33 to 4:2.031-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
perl-IO-Async build 1 3 months ago
perl-Inline-C build 2 3 months ago
cyrus-imapd build 2 3 months ago
perl-Hardware-Vhdl-Tidy build 3 3 months ago
python2.7 build 3 3 months ago
lazarus build 3 3 months ago
gap-pkg-guava build 3 3 months ago
licensecheck build 3 3 months ago
deepin-system-monitor build 3 3 months ago
oci-seccomp-bpf-hook build 4 3 months ago
gap-pkg-hap build 4 3 months ago
libvirt build 4 3 months ago
dmlite build None 3 months ago
erlang-riak_core build None 3 months ago
erlang-riak_kv build None 3 months ago
libftdi build None 3 months ago
R-R.devices build None 3 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-Socket upgrade from 4:2.030-2.fc33 to 4:2.031-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.