Affected packages

Packages affected by perl-Socket upgrade from 4:2.029-4.fc31 to 4:2.030-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
community-mysql build 1 3 months ago
debhelper build 3 3 months ago
modem-manager-gui build 3 3 months ago
sympy build 3 3 months ago
kdelibs3 build 3 3 months ago
wine-mono build 3 3 months ago
thunderbird build 3 3 months ago
icedtea-web build 3 4 months ago
firefox build 3 4 months ago
dmlite build 4 2 months ago
xonsh build 4 3 months ago
kiss-fft build 4 3 months ago
rpkg build 4 3 months ago
varnish build 4 3 months ago
emacs-slime build 4 3 months ago
entangle build 4 3 months ago
myproxy build 4 3 months ago
R-R.devices build 4 3 months ago
phpcov build None 3 months ago
python-networkx build None 3 months ago
python-mne build None 3 months ago
python-theano build None 3 months ago
wingpanel-indicator-session build None 3 months ago
libdazzle build None 3 months ago
gala build None 3 months ago
python-dask build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by perl-Socket upgrade from 4:2.029-4.fc31 to 4:2.030-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.