Affected packages

Packages affected by perl-Socket upgrade from 4:2.029-3.fc31 to 4:2.029-4.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
mod_perl build 1 3 months ago
perl-POE-Loop-Event build 2 3 months ago
perl-Catalyst-Controller-HTML-FormFu build 2 3 months ago
libdbusmenu build 3 2 months ago
deepin-control-center build 3 3 months ago
check_postgres build 3 3 months ago
git-lfs build 3 3 months ago
antlr3 build 3 3 months ago
perl-Time-Warp build 3 3 months ago
pcp build 3 3 months ago
icedtea-web build 3 3 months ago
psi-plus build 3 3 months ago
trojita build 3 3 months ago
dumb-init build 4 3 months ago
SDL2_gfx build 4 3 months ago
reflections build 4 3 months ago
tomahawk build 4 3 months ago
sundials build 4 3 months ago
coq build 4 3 months ago
dee build None 2 months ago
python-astropy-healpix build None 3 months ago
php-pragmarx-google2fa build None 3 months ago
python-mplcursors build None 3 months ago
seahorse build None 3 months ago
glpi build None 3 months ago
python-xarray build None 3 months ago
php-symfony3 build None 3 months ago
mlton build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Socket upgrade from 4:2.029-3.fc31 to 4:2.029-4.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.