Affected packages

Packages affected by perl-Socket upgrade from 4:2.029-2.fc31 to 4:2.029-3.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
stow build 2 5 months ago
dnscrypt-proxy-gui build 3 5 months ago
plymouth-kcm build 3 5 months ago
opensips build 3 5 months ago
check_postgres build 3 5 months ago
qrencode build 3 5 months ago
digikam build 3 5 months ago
cmake build 3 5 months ago
COPASI build 3 5 months ago
frysk build 3 5 months ago
OpenIPMI build 3 5 months ago
subunit build 3 5 months ago
libunity build 3 5 months ago
YafaRay build 4 5 months ago
vcftools build 4 5 months ago
ginac build 4 5 months ago
golang-github-miekg-pkcs11 build 4 5 months ago
openbabel build 4 5 months ago
vocal build 4 5 months ago
guitarix build 4 5 months ago
xonsh build 4 5 months ago
legion build 4 6 months ago
librsvg2 build None 4 months ago
gnome-contacts build None 5 months ago
elementary-files build None 5 months ago
ipython build None 5 months ago
apcupsd build None 5 months ago
python-dask build None 5 months ago
switchboard build None 5 months ago
wingpanel-applications-menu build None 5 months ago
elementary-photos build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Socket upgrade from 4:2.029-2.fc31 to 4:2.029-3.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.