Affected packages

Packages affected by perl-SelectSaver upgrade from 1.02-503.fc40 to 1.02-504.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
java-1.8.0-openjdk-portable build 3 2 days ago
java-1.8.0-openjdk-portable build 3 2 months ago
java-1.8.0-openjdk-portable build 3 4 months ago
java-latest-openjdk-portable build 3 4 months ago
java-1.8.0-openjdk-portable build 3 5 months ago
geany-plugins build 4 4 months ago
ghc-gi-harfbuzz build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-SelectSaver upgrade from 1.02-503.fc40 to 1.02-504.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.