Affected packages

Packages affected by perl-SelectSaver upgrade from 1.02-500.fc39 to 1.02-501.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
sympa build 2 3 months ago
java-1.8.0-openjdk-portable build 3 a month ago
java-latest-openjdk-portable build 3 a month ago
java-1.8.0-openjdk-portable build 3 2 months ago
opencryptoki build 3 3 months ago
guile-reader build 3 3 months ago
efitools build 3 3 months ago
xorg-x11-drv-armada build 3 3 months ago
pdfmixtool build 3 3 months ago
ghc9.0 build 3 3 months ago
signon-ui build 3 3 months ago
qemu-sanity-check build 3 3 months ago
sawfish build 3 3 months ago
hedgewars build 3 3 months ago
vakzination build 3 3 months ago
opentoonz build 3 3 months ago
spacebar build 3 4 months ago
ghostscript build 3 5 months ago
xedit build 4 3 months ago
unicornscan build 4 3 months ago
ibus-anthy build 4 3 months ago
cataclysm-dda build 4 3 months ago
kfloppy build 4 3 months ago
gamerzillagobj build None 3 months ago
php-sebastian-comparator5 build None 3 months ago
mingw-python-pyyaml build None 3 months ago
mingw-numpy build None 3 months ago
kbilliards build None 3 months ago
libtpcmisc build None 3 months ago
taxipilot build None 3 months ago
squeak-vm build None 3 months ago
soprano build None 3 months ago
vdrift build None 3 months ago
mingw-qt5-qtwebkit build None 3 months ago
gnome-initial-setup build None 3 months ago
php-jdorn-sql-formatter build None 4 months ago
php-theseer-directoryscanner build None 4 months ago
php-bantu-ini-get-wrapper build None 4 months ago
golang-opentelemetry-otel build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-SelectSaver upgrade from 1.02-500.fc39 to 1.02-501.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.