Affected packages

Packages affected by perl-Safe upgrade from 2.44-506.fc40 to 2.44-507.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
mingw-libzip build 2 2 months ago
systemd build 2 2 months ago
ceph build 2 2 months ago
proxysql build 2 2 months ago
uudeview build 3 2 months ago
octave-odepkg build None a month ago
amg4psblas build None 2 months ago
gimp-help build None 2 months ago
python-matplotlib build None 2 months ago
libkcapi build None 2 months ago
wdiff build None 2 months ago
gecode build None 2 months ago
uucp build None 2 months ago
sdcc build None 2 months ago
python-ZConfig build None 2 months ago
kdelibs3 build None 2 months ago
python-pyscaffold build None 2 months ago
python-pypet build None 2 months ago
python-sphinx build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Safe upgrade from 2.44-506.fc40 to 2.44-507.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.