Affected packages

Packages affected by perl-Pod-Usage upgrade from 4:2.03-499.fc39 to 4:2.03-500.fc39 (in Fedora 40)
Package Current state Build Distance Build time
sympa build 1 4 months ago
mingw-qt5-qtwebkit build 2 4 months ago
java-1.8.0-openjdk-portable build 3 3 months ago
efitools build 3 4 months ago
xorg-x11-drv-armada build 3 4 months ago
libunicap build 3 4 months ago
signon-ui build 3 4 months ago
sawfish build 3 4 months ago
libunicapgtk build 3 4 months ago
vakzination build 3 4 months ago
xedit build 4 4 months ago
unicornscan build 4 4 months ago
taxipilot build 4 4 months ago
kfloppy build 4 4 months ago
libtpcmisc build None 4 months ago
squeak-vm build None 4 months ago
soprano build None 4 months ago
vdrift build None 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by perl-Pod-Usage upgrade from 4:2.03-499.fc39 to 4:2.03-500.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.