Affected packages

Packages affected by perl-Pod-Usage upgrade from 4:1.70-2.fc33 to 4:1.70-3.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
ocaml-cudf build 2 3 months ago
ocaml-cil build 2 3 months ago
debhelper build 2 3 months ago
perl-Config-Model build 2 3 months ago
sigul build 3 3 minutes ago
gfal2 build 3 3 months ago
gazebo build 3 3 months ago
opam build 3 3 months ago
python-sphinxcontrib-programoutput build 3 3 months ago
python-diff-cover build 3 3 months ago
ruby build 3 3 months ago
perl-Export-Attrs build 3 3 months ago
perl-Config-Model-Backend-Yaml build 3 3 months ago
digikam build 3 3 months ago
gnustep-base build 3 3 months ago
sagemath build 3 3 months ago
python-xmlsec build 4 2 months ago
php-zmq build 4 3 months ago
erlang-riak_kv build 4 3 months ago
python-matplotlib build 4 3 months ago
wingpanel build None 3 months ago
php-gettext-gettext build None 3 months ago
glibd build None 3 months ago
R-usethis build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Pod-Usage upgrade from 4:1.70-2.fc33 to 4:1.70-3.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.