Affected packages

Packages affected by perl-Pod-Usage upgrade from 4:1.70-1.fc32 to 4:2.01-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
mariadb build 2 26 days ago
ceph build 2 30 days ago
paraview build 3 23 days ago
gap-pkg-irredsol build 3 23 days ago
python3 build 3 24 days ago
wine-mono build 3 25 days ago
jss build 3 26 days ago
webkit2gtk3 build 3 26 days ago
diffoscope build 3 27 days ago
postgresql build 3 27 days ago
vtk build 3 28 days ago
thunderbird build 3 28 days ago
perl-CHI build 3 30 days ago
ghostscript build 3 30 days ago
perl-IO-Async build 3 a month ago
gap-pkg-crisp build 4 23 days ago
gap-pkg-design build 4 23 days ago
mnemosyne build 4 26 days ago
python-theano build 4 29 days ago
php-pecl-timecop build 4 29 days ago
php-pecl-memcache build 4 29 days ago
python-geopandas build None 23 days ago
python-trimesh build None 24 days ago
python-xarray build None 29 days ago
php-horde-Horde-Support build None 30 days ago
php-sabre-vobject4 build None a month ago
php-sabre-vobject build None a month ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by perl-Pod-Usage upgrade from 4:1.70-1.fc32 to 4:2.01-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.