Affected packages

Packages affected by perl-Pod-Usage upgrade from 4:1.69-439.fc31 to 4:2.01-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
mariadb build 2 5 months ago
ceph build 2 5 months ago
owncloud-client build 3 3 months ago
paraview build 3 5 months ago
gap-pkg-irredsol build 3 5 months ago
python3 build 3 5 months ago
wine-mono build 3 5 months ago
jss build 3 5 months ago
webkit2gtk3 build 3 5 months ago
diffoscope build 3 5 months ago
postgresql build 3 5 months ago
vtk build 3 5 months ago
thunderbird build 3 5 months ago
gap-pkg-crisp build 4 5 months ago
gap-pkg-design build 4 5 months ago
mnemosyne build 4 5 months ago
python-theano build 4 5 months ago
php-pecl-timecop build 4 5 months ago
php-pecl-memcache build 4 5 months ago
python-geopandas build None 5 months ago
python-trimesh build None 5 months ago
python-xarray build None 5 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by perl-Pod-Usage upgrade from 4:1.69-439.fc31 to 4:2.01-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.