Affected packages

Packages affected by perl-Pod-Usage upgrade from 4:1.69-418.fc30 to 4:1.70-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
mod_perl build 2 a month ago
perl-Crypt-PWSafe3 build 3 a month ago
rubygem-jekyll build 3 a month ago
git-cola build 3 a month ago
gawk build 3 a month ago
python36 build 3 2 months ago
hidviz build 3 2 months ago
gazebo build 3 2 months ago
OpenColorIO build 3 2 months ago
erlang-gproc build 4 a month ago
kiss-fft build 4 a month ago
R-reprex build 4 2 months ago
php-horde-Horde-Date-Parser build None a month ago
python-xarray build None a month ago
python-trimesh build None a month ago
php-di build None a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-Pod-Usage upgrade from 4:1.69-418.fc30 to 4:1.70-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.