Affected packages

Packages affected by perl-Pod-Usage upgrade from - to 4:2.01-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
insight build 2 a month ago
nordugrid-arc build 2 3 months ago
ocaml-cudf build 2 5 months ago
ocaml-cil build 2 5 months ago
debhelper build 2 5 months ago
perl-Config-Model build 2 5 months ago
clementine build 3 a month ago
ghostscript build 3 2 months ago
perl-File-Tee build 3 3 months ago
hydrapaper build 3 3 months ago
postgis build 3 3 months ago
python2.7 build 3 3 months ago
perl-IO-Async build 3 3 months ago
licensecheck build 3 3 months ago
inn build 3 3 months ago
perl-MooseX-Log-Log4perl build 3 3 months ago
gfal2 build 3 4 months ago
gazebo build 3 5 months ago
opam build 3 5 months ago
python-sphinxcontrib-programoutput build 3 5 months ago
python-diff-cover build 3 5 months ago
ruby build 3 5 months ago
perl-Export-Attrs build 3 5 months ago
perl-Config-Model-Backend-Yaml build 3 5 months ago
digikam build 3 5 months ago
gnustep-base build 3 5 months ago
sagemath build 3 5 months ago
zeal build 3 5 months ago
libetonyek build 3 5 months ago
python-theano build 4 3 months ago
python-xmlsec build 4 3 months ago
php-zmq build 4 5 months ago
erlang-riak_kv build 4 5 months ago
python-matplotlib build 4 5 months ago
gdcm build 4 5 months ago
php-sabre-vobject4 build None 3 months ago
wingpanel build None 4 months ago
php-gettext-gettext build None 5 months ago
glibd build None 5 months ago
R-usethis build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Pod-Usage upgrade from - to 4:2.01-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.