Affected packages

Packages affected by perl-Pod-Simple upgrade from - to 1:3.42-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Config-Model build 1 5 months ago
insight build 2 a month ago
perl-IO-Async build 2 2 months ago
octave-doctest build 2 2 months ago
kgb-bot build 2 3 months ago
ocaml-cudf build 2 5 months ago
perl-Export-Attrs build 2 5 months ago
perl-Config-Model-Backend-Yaml build 2 5 months ago
debhelper build 2 5 months ago
mathgl build 3 2 months ago
rubber build 3 2 months ago
perl-Exception-Base build 3 2 months ago
licensecheck build 3 3 months ago
perl-MaxMind-DB-Reader build 3 3 months ago
perl-VOMS-Lite build 3 3 months ago
perl-POE build 3 3 months ago
ocaml-cil build 3 5 months ago
gnustep-base build 3 5 months ago
octave-iso2mesh build 4 2 months ago
octave-parallel build 4 2 months ago
octave-dicom build 4 2 months ago
fakeroot build 4 3 months ago
clementine build None a month ago
carbon-c-relay build None a month ago
libdazzle build None a month ago
deepin-api build None a month ago
container-selinux build None 2 months ago
python-theano build None 2 months ago
libinsane build None 2 months ago
utox build None 2 months ago
nvml build None 2 months ago
quota build None 2 months ago
erlang-cluster_info build None 2 months ago
erlang-setup build None 2 months ago
erlang-lucene_parser build None 2 months ago
erlang-goldrush build None 2 months ago
erlang-merge_index build None 2 months ago
erlang-pkix build None 2 months ago
erlang-riak_sysmon build None 2 months ago
erlang-proper build None 2 months ago
erlang-base64url build None 2 months ago
erlang-mimetypes build None 2 months ago
erlang-protobuffs build None 2 months ago
erlang-p1_utils build None 2 months ago
erlang-unicode_util_compat build None 2 months ago
erlang-eradius build None 2 months ago
erlang-p1_pgsql build None 2 months ago
erlang-clique build None 2 months ago
erlang-webmachine build None 2 months ago
erlang-mochiweb build None 2 months ago
golang-github-aliyun-ossutil build None 2 months ago
erlang-eflame build None 2 months ago
logcheck build None 2 months ago
gap-pkg-polenta build None 2 months ago
icon-naming-utils build None 2 months ago
erlang-riak_core build None 2 months ago
deepin-screenshot build None 2 months ago
ghostscript build None 3 months ago
hydrapaper build None 3 months ago
growlight build None 3 months ago
orocos-bfl build None 3 months ago
qbs build None 3 months ago
python-xmlsec build None 4 months ago
wingpanel build None 4 months ago
opam build None 5 months ago
php-zmq build None 5 months ago
python-sphinxcontrib-programoutput build None 5 months ago
python-diff-cover build None 5 months ago
php-gettext-gettext build None 5 months ago
ruby build None 5 months ago
python-matplotlib build None 5 months ago
sagemath build None 5 months ago
zeal build None 5 months ago
libetonyek build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Pod-Simple upgrade from - to 1:3.42-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.