Affected packages

Packages affected by perl-Pod-Perldoc upgrade from 3.28.01-439.fc31 to 3.28.01-440.fc31 (in Fedora 31)
Package Current state Build Distance Build time
mod_perl build 3 5 months ago
eclipse-jgit build 4 a month ago
libdbusmenu build 4 4 months ago
git-lfs build 4 5 months ago
antlr3 build 4 5 months ago
pcp build 4 5 months ago
icedtea-web build 4 5 months ago
psi-plus build 4 5 months ago
trojita build 4 5 months ago
coq build 4 5 months ago
eclipse-tm-terminal build None a month ago
eclipse-mylyn build None a month ago
seahorse build None 5 months ago
glpi build None 5 months ago
sundials build None 5 months ago
python-xarray build None 5 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by perl-Pod-Perldoc upgrade from 3.28.01-439.fc31 to 3.28.01-440.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.