Affected packages

Packages affected by perl-Pod-Perldoc upgrade from 3.28.01-419.fc30 to 3.28.01-420.fc30 (in Fedora 30)
Package Current state Build Distance Build time
debhelper build 3 a month ago
varnish build 4 a month ago
google-authenticator build 4 a month ago
python2 build 4 a month ago
lasso build 4 a month ago
couchdb build 4 a month ago
python-pydicom build None a month ago
libinsane build None a month ago
deepin-kwin build None a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-Pod-Perldoc upgrade from 3.28.01-419.fc30 to 3.28.01-420.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.