Affected packages

Packages affected by perl-Pod-Perldoc downgrade from 3.28.01-418.fc29 to - (in Fedora 29)
Package Current state Build Distance Build time
myproxy build 3 2 months ago
debhelper build 3 2 months ago
bigloo build 4 19 days ago
zeromq build 4 2 months ago
qt5-qtserialbus build 4 2 months ago
varnish build 4 2 months ago
perl-re-engine-PCRE build 4 2 months ago
perl-OpenOffice-UNO build 4 2 months ago
brltty build 4 2 months ago
python-pydicom build None 2 months ago
freeorion build None 2 months ago
erlang-lager build None 2 months ago
php-onelogin-php-saml build None 2 months ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by perl-Pod-Perldoc downgrade from 3.28.01-418.fc29 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.