Affected packages

Packages affected by perl-Pod-Escapes upgrade from 1:1.07-417.fc29 to 1:1.07-438.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
ginac build 3 6 months ago
opensips build 4 6 months ago
check_postgres build 4 6 months ago
COPASI build 4 6 months ago
subunit build 4 6 months ago
stow build 4 6 months ago
librsvg2 build None 5 months ago
dnscrypt-proxy-gui build None 6 months ago
plymouth-kcm build None 6 months ago
YafaRay build None 6 months ago
gnome-contacts build None 6 months ago
elementary-files build None 6 months ago
golang-github-miekg-pkcs11 build None 6 months ago
openbabel build None 6 months ago
ipython build None 6 months ago
apcupsd build None 6 months ago
qrencode build None 6 months ago
digikam build None 6 months ago
python-dask build None 6 months ago
vocal build None 6 months ago
guitarix build None 6 months ago
cmake build None 6 months ago
frysk build None 6 months ago
OpenIPMI build None 6 months ago
libunity build None 6 months ago
switchboard build None 6 months ago
wingpanel-applications-menu build None 6 months ago
xonsh build None 6 months ago
elementary-photos build None 6 months ago
legion build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Pod-Escapes upgrade from 1:1.07-417.fc29 to 1:1.07-438.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.