Affected packages

Packages affected by perl-Params-Validate upgrade from 1.31-7.fc40 to 1.31-8.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-DateTime-Format-Duration build 1 a month ago
perl-DateTime-Set build 1 a month ago
perl-HTML-WikiConverter build 1 a month ago
perl-POE-Component-Server-Bayeux build 1 a month ago
perl-GeoIP2 build 1 a month ago
perl-Catalyst-View-Mason build 2 a month ago
perl-Nagios-Plugin-WWW-Mechanize build 2 a month ago
sympa build 2 a month ago
perl-DBIx-Class build 2 a month ago
openqa build 2 a month ago
perl-Module-Starter-Plugin-CGIApp build 3 a month ago
perl-DBIx-Class-IntrospectableM2M build 3 a month ago
ikiwiki build 3 a month ago
perl-MooseX-Types-DateTimeX build 3 a month ago
perl-Catalyst-Authentication-Store-DBIx-Class build 3 a month ago
perl-DBIx-Class-TimeStamp build 3 a month ago
lua-event build 4 4 days ago
perl-Carp-REPL build 4 a month ago
perl-CGI-Application-Structured-Tools build 4 a month ago
perl-Catalyst-Plugin-PageCache build 4 a month ago
perl-Catalyst-Model-XMLRPC build 4 a month ago
perl-Catalyst-Plugin-Unicode build 4 a month ago
perl-Archive-RPM build 4 a month ago
perl-Catalyst-View-Component-SubInclude build 4 a month ago
python-pyunicorn build None 28 days ago
python-pypandoc build None a month ago
R-websocket build None a month ago
R-IRkernel build None a month ago
python-patsy build None a month ago
R-reticulate build None a month ago
NLopt build None a month ago
tetex-dvipost build None a month ago
passivetex build None a month ago
R-lpSolve build None a month ago
R-quadprog build None a month ago
R-nws build None a month ago
R-Rsolid build None a month ago
octave-quaternion build None a month ago
octave-odepkg build None a month ago
R-readr build None a month ago
R-pbdZMQ build None a month ago
irstlm build None a month ago
fpc build None a month ago
python-pypet build None a month ago
R-rvest build None a month ago
R-qpdf build None a month ago
R-pbdRPC build None a month ago
python-cattrs build None a month ago
opensp build None a month ago
gle build None a month ago
python-pyscaffold build None a month ago
gecode build None a month ago
libuser build None a month ago
templates_parser build None a month ago
aws build None a month ago
R-openssl build None a month ago
torque build None a month ago
kdelibs3 build None a month ago
R-affyio build None a month ago
R-RUnit build None a month ago
R-reprex build None a month ago
libint build None a month ago
plplot build None a month ago
orangefs build None a month ago
texlive-base build None a month ago
mpsolve build None a month ago
barcode build None a month ago
latex2rtf build None a month ago
beecrypt build None a month ago
udunits2 build None a month ago
uudeview build None a month ago
libkcapi build None a month ago
lash build None a month ago
xforms build None a month ago
R-preprocessCore build None a month ago
texi2html build None a month ago
libtheora build None a month ago
festival build None a month ago
enblend build None a month ago
uucp build None a month ago
blitz build None a month ago
maxima build None a month ago
alliance build None a month ago
pcb build None a month ago
swig build None a month ago
asterisk build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Params-Validate upgrade from 1.31-7.fc40 to 1.31-8.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.