Affected packages

Packages affected by perl-Params-Validate upgrade from 1.29-12.fc32 to 1.29-13.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
licensecheck build 2 27 days ago
sevmgr build None 3 days ago
octave-iso2mesh build None 3 days ago
pcb build None 11 days ago
python-pypet build None 11 days ago
man-db build None 11 days ago
NLopt build None 11 days ago
vxl build None 11 days ago
TeXmacs build None 11 days ago
coin-or-Ipopt build None 11 days ago
pfstools build None 11 days ago
mathgl build None 11 days ago
orocos-bfl build None 11 days ago
fawkes build None 11 days ago
sphinxbase build None 11 days ago
travelccm build None 11 days ago
simfqt build None 11 days ago
airrac build None 11 days ago
stdair build None 11 days ago
simcrs build None 11 days ago
airinv build None 11 days ago
trademgen build None 11 days ago
airtsp build None 11 days ago
ginac build None 11 days ago
hypre build None 11 days ago
swig build None 11 days ago
psi4 build None 11 days ago
bugzilla build None 11 days ago
plplot build None 11 days ago
dbus-java build None 11 days ago
libsbml build None 11 days ago
yosys build None 11 days ago
octave-odepkg build None 27 days ago
octave-metch build None 27 days ago
octave-io build None 27 days ago
R-stringi build None 27 days ago
R-webutils build None 28 days ago
R-foghorn build None 28 days ago
R-R6 build None 28 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Params-Validate upgrade from 1.29-12.fc32 to 1.29-13.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.