Affected packages

Packages affected by perl-Params-Util downgrade from 1.07-23.module+el8... to 1.07-22.el8 (in EPEL 8)
Package Current state Build Distance Build time
perl-B-Compiling build 2 5 months ago
perl-File-Type build None 5 months ago
perl-Carp-Fix-1_25 build None 5 months ago
perl-String-Random build None 5 months ago
perl-Class-Std build None 5 months ago
perl-IO-Interface build None 5 months ago
perl-URI-Encode build None 5 months ago
perl-RPM2 build None 5 months ago
perl-Parallel-Iterator build None 5 months ago
perl-WWW-Form-UrlEncoded build None 5 months ago
perl-POSIX-strftime-Compiler build None 5 months ago
perl-Pod-Snippets build None 5 months ago
perl-Perl4-CoreLibs build None 5 months ago
perl-Module-Build-Deprecated build None 5 months ago
perl-Lchown build None 5 months ago
perl-Test-File-Contents build None 5 months ago
nagios build None 5 months ago
monitorix build None 5 months ago
blis build None 5 months ago
perl-Sys-Mmap build None 5 months ago
abi-dumper build None 5 months ago
perl-Sort-Key build None 5 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by perl-Params-Util downgrade from 1.07-23.module+el8... to 1.07-22.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.