Affected packages

Packages affected by perl-Opcode upgrade from 1.57-496.fc38 to 1.57-497.fc38 (in Fedora 38)
Package Current state Build Distance Build time
postgresql build 1 4 months ago
android-tools build 2 4 months ago
resource-agents build 2 4 months ago
perl-MooseX-Log-Log4perl build 3 4 months ago
gscan2pdf build 3 4 months ago
perl-Plack-Middleware-Deflater build 4 4 months ago
R-highr build None 4 months ago
R-tidyselect build None 4 months ago
python-pypandoc build None 4 months ago
R-jose build None 4 months ago
R-rcmdcheck build None 4 months ago
python-pyunicorn build None 4 months ago
gawk build None 4 months ago
python-pyscaffold build None 4 months ago
python-pytest-bdd build None 4 months ago
termcolor build None 4 months ago
python-sklearn-genetic build None 4 months ago
vfrnav build None 4 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by perl-Opcode upgrade from 1.57-496.fc38 to 1.57-497.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.