Affected packages

Packages affected by perl-Net-SSLeay upgrade from 1.90-4.fc35 to 1.90-6.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-IO-Socket-SSL build 1 21 days ago
perl-POE-Component-SSLify build 1 28 days ago
community-mysql build 4 24 days ago
mod_perl build 4 28 days ago
kgb-bot build 4 28 days ago
R-data.table build None 21 days ago
R-future build None 21 days ago
ocaml-dose3 build None 30 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Net-SSLeay upgrade from 1.90-4.fc35 to 1.90-6.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.