Affected packages

Packages affected by perl-NTLM downgrade from 1.09-25.fc33 to - (in Fedora rawhide)
Package Current state Build Distance Build time
perl-MogileFS-Server build 2 4 months ago
mod_perl build 2 4 months ago
docbook2X build 3 a day ago
perl-Catalyst-Plugin-Session build 3 4 months ago
cyrus-imapd build 3 4 months ago
krazy2 build 4 a day ago
clusterssh build 4 a day ago
mono-tools build 4 a day ago
nordugrid-arc build 4 4 months ago
octave-odepkg build None a day ago
octave-metch build None a day ago
octave-io build None a day ago
R-stringi build None a day ago
R-webutils build None 2 days ago
R-foghorn build None 2 days ago
R-R6 build None 2 days ago
pacemaker build None 2 months ago
gap-pkg-hapcryst build None 3 months ago
perl-Gtk3 build None 4 months ago
deepin-daemon build None 4 months ago
deepin-api build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-NTLM downgrade from 1.09-25.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.