Affected packages

Packages affected by perl-Module-Pluggable downgrade from 2:5.2-15.fc33 to - (in Fedora rawhide)
Package Current state Build Distance Build time
licensecheck build 2 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Module-Pluggable downgrade from 2:5.2-15.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.