Affected packages

Packages affected by perl-Module-Load-Conditional upgrade from 0.68-395.el8 to 0.70-1.module+el8.... (in EPEL 8 playground)
Package Current state Build Distance Build time
monitorix build 2 4 months ago
perl-Sys-Mmap build 2 4 months ago
abi-dumper build 2 4 months ago
perl-Sort-Key build 2 4 months ago
perl-IO-Interface build 3 4 months ago
perl-RPM2 build 3 4 months ago
perl-Lchown build 3 4 months ago
nagios build 4 4 months ago

Disclaimer

This page shows packages in EPEL 8 playground which buildability was possibly affected by perl-Module-Load-Conditional upgrade from 0.68-395.el8 to 0.70-1.module+el8.....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.