Affected packages

Packages affected by perl-Module-Install upgrade from 1.19-9.fc31 to 1.19-10.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Number-WithError build 1 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Module-Install upgrade from 1.19-9.fc31 to 1.19-10.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.