Affected packages

Packages affected by perl-Module-Implementation upgrade from 0.09-32.fc36 to 0.09-34.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-List-AllUtils build 2 2 months ago
perl-Class-Container build 2 2 months ago
openqa build 3 2 months ago
polymake build 4 2 months ago
os-autoinst build 4 2 months ago
cyrus-imapd build 4 2 months ago
python-mplcairo build None 2 months ago
R-dplyr build None 2 months ago
R-readr build None 2 months ago
R-cli build None 2 months ago
R-rlang build None 2 months ago
python-deap build None 2 months ago
R-lazyeval build None 2 months ago
R-mockr build None 2 months ago
R-openssl build None 2 months ago
gap-pkg-crisp build None 2 months ago
sourcextractor++ build None 2 months ago
caja-actions build None 2 months ago
python-octave-kernel build None 2 months ago
python-shapely build None 2 months ago
coq build None 2 months ago
gnustep-base build None 2 months ago
kguitar build None 2 months ago
psi4 build None 2 months ago
libbluray build None 2 months ago
gawk build None 2 months ago
thrift build None 2 months ago
asterisk build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Module-Implementation upgrade from 0.09-32.fc36 to 0.09-34.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.