Affected packages

Packages affected by perl-Module-CoreList upgrade from 1:5.20220920-1.fc38 to 1:5.20221020-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-Convert-PEM build 2 3 months ago
perl-DBIx-Class-Cursor-Cached build 2 3 months ago
perl-Crypt-DH-GMP build 2 3 months ago
perl-ZMQ-LibZMQ4 build 2 3 months ago
android-tools build 2 3 months ago
pre-commit build 3 3 months ago
perl-Unix-Statgrab build 4 3 months ago
perl-Date-Pcalc build 4 3 months ago
gap-pkg-lpres build None 3 months ago
gap-pkg-xmod build None 3 months ago
perl-HTTP-Proxy build None 3 months ago
kguitar build None 3 months ago
festival build None 3 months ago
openvdb build None 3 months ago
python-deap build None 3 months ago
asv build None 3 months ago
psi4 build None 3 months ago
gawk build None 3 months ago
diffoscope build None 3 months ago
python-mplcairo build None 3 months ago
gdb build None 3 months ago
R-jose build None 3 months ago
zsh build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Module-CoreList upgrade from 1:5.20220920-1.fc38 to 1:5.20221020-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.