Affected packages

Packages affected by perl-Math-Complex upgrade from 1.62-506.fc40 to 1.62-507.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
sympa build 2 a month ago
mingw-libzip build 2 a month ago
systemd build 2 a month ago
ceph build 2 a month ago
proxysql build 2 a month ago
heimdal build 3 a month ago
webkit2gtk4.0 build 3 a month ago
perl-Test2-Harness build 3 a month ago
uudeview build 4 a month ago
perl-Crypt-U2F-Server build 4 a month ago
perl-Gnome2-VFS build 4 a month ago
perl-TAP-Formatter-JUnit build 4 a month ago
octave-odepkg build None 30 days ago
amg4psblas build None a month ago
gimp-help build None a month ago
python-matplotlib build None a month ago
libkcapi build None a month ago
wdiff build None a month ago
gecode build None a month ago
uucp build None a month ago
sdcc build None a month ago
python-ZConfig build None a month ago
kdelibs3 build None a month ago
python-pyscaffold build None a month ago
python-pypet build None a month ago
python-sphinx build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Math-Complex upgrade from 1.62-506.fc40 to 1.62-507.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.