Affected packages

Packages affected by perl-Math-Complex upgrade from 1.59-488.fc37 to 1.59-489.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
sagemath build 2 2 months ago
android-tools build 2 2 months ago
openqa build 2 2 months ago
public-inbox build 2 2 months ago
perl-Messaging-Message build 3 2 months ago
community-mysql build 3 2 months ago
kgb-bot build 3 2 months ago
perl-Directory-Queue build 4 2 months ago
perl-POE-Component-Server-SimpleHTTP build 4 2 months ago
perl-MooseX-Log-Log4perl build 4 2 months ago
gcc build None 2 months ago
R-mockr build None 2 months ago
R-lazyeval build None 2 months ago
R-openssl build None 2 months ago
ipython build None 2 months ago
R-dplyr build None 2 months ago
python-mplcairo build None 2 months ago
R-cli build None 2 months ago
R-rlang build None 2 months ago
python-patsy build None 2 months ago
bowtie build None 2 months ago
python-octave-kernel build None 2 months ago
R-readr build None 2 months ago
python-nose2 build None 2 months ago
python-shapely build None 2 months ago
gnustep-base build None 2 months ago
python-engineio build None 2 months ago
python-opentelemetry build None 2 months ago
psi4 build None 2 months ago
pvs-sbcl build None 2 months ago
libbluray build None 2 months ago
kguitar build None 2 months ago
automake build None 2 months ago
bigloo build None 2 months ago
dyninst build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Math-Complex upgrade from 1.59-488.fc37 to 1.59-489.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.