Affected packages

Packages affected by perl-Math-Complex downgrade from 1.59-471.module+el... to 1.59-421.el8 (in EPEL 8)
Package Current state Build Distance Build time
perl-FreezeThaw build 2 2 months ago
perl-String-Random build 4 2 months ago
perl-Module-Build-Deprecated build 4 2 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by perl-Math-Complex downgrade from 1.59-471.module+el... to 1.59-421.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.