Affected packages

Packages affected by perl-Log-Dispatch upgrade from 2.69-3.fc33 to 2.69-4.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
sevmgr build None 11 days ago
octave-iso2mesh build None 11 days ago
pcb build None 18 days ago
python-pypet build None 19 days ago
man-db build None 19 days ago
NLopt build None 19 days ago
vxl build None 19 days ago
TeXmacs build None 19 days ago
coin-or-Ipopt build None 19 days ago
pfstools build None 19 days ago
mathgl build None 19 days ago
orocos-bfl build None 19 days ago
fawkes build None 19 days ago
sphinxbase build None 19 days ago
travelccm build None 19 days ago
simfqt build None 19 days ago
airrac build None 19 days ago
stdair build None 19 days ago
simcrs build None 19 days ago
airinv build None 19 days ago
trademgen build None 19 days ago
airtsp build None 19 days ago
ginac build None 19 days ago
hypre build None 19 days ago
swig build None 19 days ago
psi4 build None 19 days ago
bugzilla build None 19 days ago
plplot build None 19 days ago
dbus-java build None 19 days ago
libsbml build None 19 days ago
yosys build None 19 days ago
octave-odepkg build None a month ago
octave-metch build None a month ago
octave-io build None a month ago
R-stringi build None a month ago
R-webutils build None a month ago
R-foghorn build None a month ago
R-R6 build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Log-Dispatch upgrade from 2.69-3.fc33 to 2.69-4.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.