Affected packages

Packages affected by perl-Locale-Maketext-Simple upgrade from 1:0.21-504.fc40 to 1:0.21-506.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-Test2-Harness build 2 2 months ago
android-tools build 2 2 months ago
proxysql build 2 2 months ago
proxygen build 2 2 months ago
public-inbox build 2 2 months ago
gimp build 2 2 months ago
devscripts build 3 2 months ago
nagios build 3 2 months ago
perl-Catalyst-Model-DBIC-Schema build 3 2 months ago
rt build 3 2 months ago
perl-Command-Runner build 4 2 months ago
perl-Growl-GNTP build 4 2 months ago
perl-WWW-Curl build 4 2 months ago
liblouisutdml build None 2 months ago
R-waveslim build None 2 months ago
octave-odepkg build None 2 months ago
uucp build None 2 months ago
festival build None 2 months ago
R-rappdirs build None 2 months ago
rocm-smi build None 2 months ago
libcaca build None 2 months ago
gtk-doc build None 2 months ago
R-tkrplot build None 2 months ago
R-XML build None 2 months ago
R-jqr build None 2 months ago
python-cvxopt build None 2 months ago
R-curl build None 2 months ago
trademgen build None 2 months ago
eigen3 build None 2 months ago
gecode build None 2 months ago
simspark build None 2 months ago
bind build None 2 months ago
torque build None 2 months ago
giac build None 2 months ago
mathgl build None 2 months ago
python-mplcairo build None 2 months ago
openms build None 2 months ago
Singular build None 2 months ago
asymptote build None 2 months ago
Macaulay2 build None 2 months ago
player build None 2 months ago
uudeview build None 2 months ago
python-mpmath build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Locale-Maketext-Simple upgrade from 1:0.21-504.fc40 to 1:0.21-506.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.