Affected packages

Packages affected by perl-LWP-Protocol-https downgrade from 6.09-3.fc33 to - (in Fedora rawhide)
Package Current state Build Distance Build time
findbugs build None a month ago
xemacs-packages-extra build None a month ago
R-RcppDate build None a month ago
R-BH build None a month ago
R-GenomeInfoDbData build None a month ago
templates_parser build None a month ago
octave-statistics build None a month ago
R-lambda.r build None a month ago
R-ascii build None a month ago
R-timeSeries build None a month ago
R-R.utils build None a month ago
R-orcutt build None a month ago
R-gdata build None a month ago
R-htmlwidgets build None a month ago
R-xtable build None a month ago
R-servr build None a month ago
R-qvalue build None a month ago
R-snow build None a month ago
R-pillar build None a month ago
insight build None a month ago
mathgl build None a month ago
R-disposables build None a month ago
R-IRdisplay build None a month ago
R-waldo build None a month ago
R-pak build None a month ago
R-whoami build None a month ago
R-pkgcache build None a month ago
R-pkgdown build None a month ago
R-clipr build None a month ago
python-theano build None a month ago
octave build None a month ago
ocaml-cil build None 5 months ago
debhelper build None 5 months ago
gnustep-base build None 5 months ago
R-usethis build None 5 months ago
python-matplotlib build None 5 months ago
sagemath build None 5 months ago
gcc build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-LWP-Protocol-https downgrade from 6.09-3.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.