Affected packages

Packages affected by perl-LWP-Protocol-https upgrade from 6.09-2.fc32 to 6.10-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
gap-pkg-hap build None a month ago
mnemosyne build None a month ago
python-theano build None a month ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by perl-LWP-Protocol-https upgrade from 6.09-2.fc32 to 6.10-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.