Affected packages

Packages affected by perl-IPC-Open3 upgrade from 1.21-469.fc33 to 1.21-470.fc33 (in Fedora 33)
Package Current state Build Distance Build time
git-lfs build 2 2 months ago
openqa build 2 2 months ago
erlang-riak_sysmon build None 2 months ago
erlang-riak_pipe build None 2 months ago
python-matplotlib build None 2 months ago
root build None 2 months ago
python-pypet build None 2 months ago
kdelibs3 build None 2 months ago
kiss-fft build None 2 months ago
erlang-riak_client build None 2 months ago
openbabel build None 2 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-IPC-Open3 upgrade from 1.21-469.fc33 to 1.21-470.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.