Affected packages

Packages affected by perl-IPC-Open3 upgrade from 1.21-465.fc33 to 1.21-466.fc33 (in Fedora 33)
Package Current state Build Distance Build time
perl-Pinto build 1 a month ago
oci-seccomp-bpf-hook build 2 29 days ago
gawk build 2 a month ago
phpcov build 3 23 days ago
php-gettext-gettext build 4 23 days ago
php-victorjonsson-markdowndocs build 4 23 days ago
php-aura-router build 4 23 days ago
php-cs-fixer build 4 24 days ago
jemalloc build None 22 days ago
oggvideotools build None 23 days ago
utox build None 29 days ago
doublecmd build None 29 days ago
supertuxkart build None 29 days ago
lazarus build None 29 days ago
dmlite build None 29 days ago
OpenImageIO build None 29 days ago
folks build None 30 days ago
perl build None 30 days ago
fstrm build None 30 days ago
R-sfsmisc build None 30 days ago
python-networkx build None 30 days ago
rubygem-kramdown build None 30 days ago
python-matplotlib build None 30 days ago
erlang-riak_kv build None a month ago
perl-POE build None a month ago
root build None a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-IPC-Open3 upgrade from 1.21-465.fc33 to 1.21-466.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.