Affected packages

Packages affected by perl-IO upgrade from 1.39-438.fc30 to 1.39-439.fc30 (in Fedora 30)
Package Current state Build Distance Build time
debhelper build 2 a month ago
google-authenticator build 2 a month ago
python2 build 2 a month ago
lasso build 2 a month ago
couchdb build 2 a month ago
xtl build 3 a month ago
libinsane build 3 a month ago
deepin-kwin build 3 a month ago
varnish build 3 a month ago
apacheds-ldap-api build 3 a month ago
mapnik build 3 a month ago
v8-314 build 4 a month ago
python-pydicom build None a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-IO upgrade from 1.39-438.fc30 to 1.39-439.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.