Affected packages

Packages affected by perl-IO-Socket-SSL upgrade from 2.071-2.fc35 to 2.072-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
community-mysql build 3 a month ago
yosys build None a month ago
avogadro build None a month ago
openms build None a month ago
cantor build None a month ago
python-octave-kernel build None a month ago
player build None a month ago
root build None a month ago
python-mplcairo build None a month ago
deepin-api build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-IO-Socket-SSL upgrade from 2.071-2.fc35 to 2.072-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.