Affected packages

Packages affected by perl-IO-Compress upgrade from 2.100-2.fc34 to 2.101-1.fc35 (in Fedora 35)
No packages are known to be affected by this upgrade.

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by perl-IO-Compress upgrade from 2.100-2.fc34 to 2.101-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.