Affected packages

Packages affected by perl-IO-Compress downgrade from 2.093-2.fc32 to - (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Net-SSH-Perl build 1 5 days ago
mod_perl build 1 4 months ago
bucardo build 2 5 days ago
perl-Catalyst-Plugin-Session build 2 4 months ago
julia build 2 4 months ago
asterisk build 2 4 months ago
krazy2 build 3 5 days ago
EekBoek build 3 5 days ago
perl-Test-LeakTrace build 3 5 days ago
clusterssh build 4 5 days ago
docbook2X build 4 5 days ago
parrot build 4 4 months ago
cyrus-imapd build 4 4 months ago
octave-odepkg build None 5 days ago
octave-metch build None 5 days ago
octave-io build None 5 days ago
R-stringi build None 5 days ago
mono-tools build None 5 days ago
R-webutils build None 6 days ago
R-foghorn build None 6 days ago
R-R6 build None 6 days ago
perl-Syntax-Highlight-Perl6 build None 4 months ago
perl-Gtk3 build None 4 months ago
nordugrid-arc build None 4 months ago
deepin-daemon build None 4 months ago
deepin-api build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-IO-Compress downgrade from 2.093-2.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.