Affected packages

Packages affected by perl-Hash-Util-FieldHash upgrade from 1.26-501.fc39 to 1.26-502.fc39 (in Fedora 39)
Package Current state Build Distance Build time
openqa build 2 5 months ago
android-tools build 2 5 months ago
android-tools build 2 5 months ago
rakudo build 2 5 months ago
perl-TAP-Formatter-JUnit build 3 5 months ago
perl-Pinto build 3 5 months ago
perl-TAP-Formatter-JUnit build 3 5 months ago
perl-Pinto build 3 5 months ago
perl-Test2-Harness build 4 5 months ago
publican build 4 5 months ago
perl-GnuPG-Interface build 4 5 months ago
perl-Syntax-Feature-Loop build 4 5 months ago
perl-Test2-Harness build 4 5 months ago
perl-GnuPG-Interface build 4 5 months ago
libcint build None 5 months ago
octave-odepkg build None 5 months ago
pvs-sbcl build None 5 months ago
bigloo build None 5 months ago
aws build None 5 months ago
ocaml-cil build None 5 months ago
mrpt build None 5 months ago
perl-Test-Vars build None 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by perl-Hash-Util-FieldHash upgrade from 1.26-501.fc39 to 1.26-502.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.