Affected packages

Packages affected by perl-HTTP-Message upgrade from 6.27-2.fc34 to 6.28-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Starlet build 1 a month ago
perl-POE-Loop-Event build 2 a month ago
sympy build None a month ago
R-sfsmisc build None a month ago
mathgl build None a month ago
diffoscope build None a month ago
python-octave-kernel build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-HTTP-Message upgrade from 6.27-2.fc34 to 6.28-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.