Affected packages

Packages affected by perl-HTML-Parser downgrade from 3.75-2.fc34 to - (in Fedora rawhide)
Package Current state Build Distance Build time
perl-HTTP-Proxy build 1 4 months ago
perl-Dancer2-Plugin-Database build 3 4 months ago
perl-Config-Model-Backend-Yaml build 4 5 months ago
perl-Config-Model build 4 5 months ago
insight build None a month ago
python-theano build None 4 months ago
coq build None 4 months ago
R-R.devices build None 4 months ago
debhelper build None 4 months ago
gap-pkg-hap build None 4 months ago
octave-statistics build None 4 months ago
ocaml-cil build None 5 months ago
debhelper build None 5 months ago
gnustep-base build None 5 months ago
R-usethis build None 5 months ago
python-matplotlib build None 5 months ago
sagemath build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-HTML-Parser downgrade from 3.75-2.fc34 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.