Affected packages

Packages affected by perl-Git upgrade from 2.37.2-1.fc38 to 2.37.3-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-SOAP-WSDL build 2 2 months ago
git-lfs build 2 2 months ago
ruby build 2 2 months ago
gawk build 2 2 months ago
libfprint build 2 2 months ago
mingw-wine-gecko build 2 2 months ago
cantera build 2 2 months ago
pesign-test-app build 2 2 months ago
mingw-spice-gtk build 2 2 months ago
audacity build 2 2 months ago
phpcov build 3 2 months ago
php-phpunit-phploc build 3 2 months ago
php-gettext-gettext build 4 2 months ago
php-google-apiclient-services build 4 2 months ago
php-ocramius-proxy-manager build 4 2 months ago
php-laminas-code build 4 2 months ago
php-symfony-security-acl build 4 2 months ago
php-google-auth build 4 2 months ago
php-doctrine-common build 4 2 months ago
php-hamcrest build 4 2 months ago
php-consolidation-annotated-command build 4 2 months ago
php-laminas-config build 4 2 months ago
php-consolidation-output-formatters build 4 2 months ago
php-laminas-form build 4 2 months ago
php-doctrine-doctrine-bundle2 build 4 2 months ago
php-doctrine-doctrine-bundle build 4 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Git upgrade from 2.37.2-1.fc38 to 2.37.3-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.