Affected packages

Packages affected by perl-Git upgrade from 2.27.0-0.2.rc2.fc33 to 2.28.0-0.2.rc2.fc33 (in Fedora 33)
Package Current state Build Distance Build time
tig build 2 a month ago
gcab build 2 a month ago
libxkbcommon build 2 a month ago
execstack build 2 a month ago
compat-readline6 build 2 a month ago
asn1c build 2 a month ago
pesign-test-app build 2 a month ago
minicom build 2 a month ago
git-cinnabar build 2 a month ago
qotd build 2 a month ago
flatbuffers build 2 a month ago
qtpass build 2 a month ago
CuraEngine-lulzbot build 2 a month ago
gmp build 2 a month ago
groff build 2 a month ago
grub2 build 2 a month ago
gawk build 2 a month ago
hpx build 2 a month ago
jss build 2 a month ago
cri-tools build 2 a month ago
moby-engine build 2 a month ago
transifex-client build 2 a month ago
gnulib build 2 a month ago
dcm2niix build 2 a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-Git upgrade from 2.27.0-0.2.rc2.fc33 to 2.28.0-0.2.rc2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.